ProdigyGadget

SpigotMC Plugin ProdigyGadget 1.9 1.10 1.11 1.12

You must be signed in and/or upgrade to VIP to download this resource

wetwetwetwet

New member
Dec 1, 2018
4
32
1
Italy
wetwetwetwet submitted a new resource:

ProdigyGadget - ProdigyGadget

Important Informations:

If you download leaked version of the plugin the development of ProdigyGadget will stop
Not compatible with 1.8 and 1.9.0 (why ? using 1.9.1 features)
Advised for hub servers
reload or plugin able to reload are not supported by prodigygadget
You need to restart






Spoiler
Spoiler
...
Read more about this resource...