Ultra Permissions

SpigotMC Plugin Ultra Permissions 4.2.4

You must be signed in and/or upgrade to VIP to download this resource
Tested Minecraft Versions:
1.8-1.14
Languages Supported:
Universal


1228
Author
crazycloak
Downloads
43
Views
424
First release
Last update
Rating
5.00 star(s) 3 ratings

Share this resource

Latest reviews

Just tested it and it works well ;) Thanks for the last update btw :p
C
crazycloak
No problem
Nice Plugins Thanks You <3
C
crazycloak
no problem
Works well, please keep update :)
C
crazycloak
Sure thing