LiteBans

SpigotMC Plugin LiteBans 2.4.7

You must be signed in and/or upgrade to VIP to download this resource
Tested Minecraft Versions:
1.7, 1.8, 1.9, 1.10, 1.11, 1.12, 1.13, 1.14, 1.15
Languages Supported:
ENGLISH
Contributors:
SPIGOT
Buy Now for 1.00 EUR
Old price 7.50 USD !

Image official page:


Tested Minecraft Versions: 1.7, 1.8, 1.9, 1.10, 1.11, 1.12, 1.13, 1.14, 1.15
LiteBans 2.4.7 - (ORIGINAL - 1.00€)

Resource: https://www.spigotmc.org/resources/litebans.3715/
Author
stefan011111
Downloads
30
Views
446
First release
Last update
Rating
0.00 star(s) 0 ratings

Share this resource